Se você é administrador de TI, temos aqui informações sobre rede e aplicativos para servidor.

Notas importantes

  1. Nosso software é compatível com monitores de alta resolução (4K etc.) por meio do dimensionamento da exibição do Windows. No entanto, nosso software não reconhece DPI.
  2. Ao instalar, você deve estar conectado com permissões de administrador.
  3. É necessário 2 GB ou mais de espaço livre na unidade Arquivos de Programas para o processo de instalação.
  4. O Microsoft .NET 4.8 é necessário e será baixado e instalado se não estiver presente
  5. O Oasis montaj e o Target 9.9 são compatíveis com Microsoft ODBC Driver 17x, 11 e versões anteriores para SQL Server.

Requisitos do sistema principal

Mínimo

<strong>Recomendado</strong>

Sistema Operacional

Microsoft Windows (64 bits) 8.1 ou 10
<strong>Microsoft Windows (64 bits) 10</strong>

Processador

<strong>Intel i5 ou i7 de vários núcleos, ou uma CPU AMD A10 ou FX</strong>

Memória do Sistema

8GB RAM
<strong>16–32 GB de RAM</strong>

Unidades SSD de alto desempenho são recomendadas tanto para a unidade do sistema operacional quanto para a unidade de dados.

Armazenamento

Disco rígido (HDD)<br>
Capacidade de 50 GB
<strong>Estado sólido (SSD)<br>
Capacidade de 500 GB — 1 TB ou maior</strong>

Impressora/Plotter

Qualquer impressora colorida compatível com o Windows
<strong>Plotters de jato de tinta de grande formato Hewlett Packard</strong>

Requisitos gráficos

  • Uma placa de vídeo compatível com OpenGL 3.3 é necessária para execução com aceleração de hardware.
  • A renderização gráfica baseada em software com níveis de desempenho muito menores é compatível com sistemas sem uma placa OpenGL 3.3.
  • O driver mais recente da sua placa de vídeo precisa estar instalado. Atualizar o driver pelo Windows pode não ser suficiente, por isso, você deve fazer download do driver mais recente diretamente do site do fabricante do computador.

Mínimo

<strong>Recomendado</strong>

Gráficos

Intel: HD Graphics, 4000<br>
NVidia: qualquer placa compatível com OpenGL 3.3<br>
AMD: qualquer placa com OpenGL 3.3. Suporte
<strong>Intel: HD Graphics 6000 ou 520<br>
NVidia: compatível com OpenGL 4.0 e 4 GB de RAM<br>
AMD: compatível com OpenGL 4.0 e 4 GB de RAM</strong>