Leia os requisitos para usuários finais que usam os produtos da Seequent em seus desktops/laptops.

Confira aqui os links para as versões mais recentes das ferramentas e dos produtos da Seequent.

Requisitos do DAP Server

Um Geosoft DAP Server deve ser dedicado a fornecer serviços Geosoft DAP apenas para garantir o desempenho e as respostas necessárias às solicitações dos usuários de dados. A configuração mínima recomendada do DAP Server para uma solução DAP corporativa é:

Mínimo

<strong>Recomendado</strong>

Sistema operacional

Windows Server 2012 R2 ou 2016
<strong>Windows Server 2019</strong>

Servidor de Web

Microsoft IIS 8.5
<strong>Microsoft IIS 10</strong>

Banco de dados

Microsoft SQL Server 2012, 2014 ou 2016
<strong>Microsoft SQL Server 2019</strong>

Memória

8 GB
<strong>32 GB</strong>

CPU

Máquina virtual com 4 CPUs
<strong>Máquina virtual com 8 CPUs</strong>

O espaço em disco físico necessário para conjuntos de dados e arquivos temporários depende de configuração exclusiva do cliente e das necessidades de serviço de dados.

Espaço em disco

<strong>100 GB para o sistema operacional, de 500 GB a 2 TB para conjuntos de dados e espaço adicional para arquivos temporários do DAP.</strong>

Outros aplicativos

<strong>Microsoft .Net Framework 4.8 Apache HHTP Server 2.4.46 Django Web framework 3.0.1</strong>

O ArcGIS Server é obrigatório ao gerenciar bases de dados geográficos de arquivos do ESRI, arquivos LYR e imagens raster.

Suporte de terceiros

ArcGIS 10.8.1, 10.8 acQuire 4.5.9.2, 4.5.6.3, 4.5.5.4, 4.5.5.3
<strong>ArcGIS 10.8.1, acQuire 4.6.0.2</strong>

Aplica-se ao administrador do DAP

Navegador

<strong>Internet Explorer 11 ou superior, Microsoft Edge ou Google Chrome</strong>

Requisitos do editor de metadados do DAP

Mínimo

<strong>Recomendado</strong>

Sistema operacional

Microsoft Windows 8 (64 bits)
<strong>Microsoft Windows 10 (64 bits)</strong>

Banco de dados

Microsoft SQL Server 2012, 2014 ou 2016
<strong>Microsoft SQL Server 2019</strong>

Outros aplicativos

Microsoft .NET Framework 4.5, atualização 4 do Microsoft Visual C++ Redistributable 201, 2013
<strong>Microsoft .NET Framework 4.8, Microsoft Visual C++ Redistributable 2015</strong>

Navegador

<strong>Internet Explorer 11 ou superior, Microsoft Edge ou Google Chrome</strong>